Results 1 to 13 of 13

Thread: Chat iO issue

  1. #1
    aka bigstink Josh's Avatar
    Join Date
    Mar 2011
    Location
    Middle of the Ocean
    Posts
    839
    Images
    4
    • Computer Specs
      • Case: Alienware MX-15
      • Processor: Intel Core i7 740 QM @ 1.73ghz
      • Memory: 6gb Ram
      • Video Card # 1: Nvidia GeForce GTX 260M
      • Hard Drive # 1: 600gb Samsung HM640JJ ATA
    Gold Donor
    XFIRE ID: joshuaanders86 Steam ID: STEAM_0:0:42422538

    Chat iO issue

    Upon shutting down I get this error. I can't say that it happens 100% because Im not always paying attention but just like last night I hit shutdown got up and left the room. My pc then stayed on all night because of this error. Just wanted to show you guys and see what you thought.


    Josh is offline

  2. #2
    aka bigstink Josh's Avatar
    Join Date
    Mar 2011
    Location
    Middle of the Ocean
    Posts
    839
    Images
    4
    • Computer Specs
      • Case: Alienware MX-15
      • Processor: Intel Core i7 740 QM @ 1.73ghz
      • Memory: 6gb Ram
      • Video Card # 1: Nvidia GeForce GTX 260M
      • Hard Drive # 1: 600gb Samsung HM640JJ ATA
    Gold Donor
    XFIRE ID: joshuaanders86 Steam ID: STEAM_0:0:42422538

    Re: Chat iO issue

    Application: chatiO.exe
    Framework Version: v4.0.30319
    Description: The process was terminated due to an unhandled exception.
    Exception Info: System.NullReferenceException
    Stack:
    at System.Windows.Window.InternalClose(Boolean, Boolean)
    at System.Windows.Application.DoShutdown()
    at System.Windows.Application.ShutdownImpl()
    at System.Windows.Application.ShutdownCallback(System .Object)
    at System.Windows.Threading.ExceptionWrapper.Internal RealCall(System.Delegate, System.Object, Int32)
    at MS.Internal.Threading.ExceptionFilterHelper.TryCat chWhen(System.Object, System.Delegate, System.Object, Int32, System.Delegate)
    at System.Windows.Threading.DispatcherOperation.Invok eImpl()
    at System.Windows.Threading.DispatcherOperation.Invok eInSecurityContext(System.Object)
    at System.Threading.ExecutionContext.runTryCode(Syste m.Object)
    at System.Runtime.CompilerServices.RuntimeHelpers.Exe cuteCodeWithGuaranteedCleanup(TryCode, CleanupCode, System.Object)
    at System.Threading.ExecutionContext.RunInternal(Syst em.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object)
    at System.Threading.ExecutionContext.Run(System.Threa ding.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
    at System.Threading.ExecutionContext.Run(System.Threa ding.ExecutionContext, System.Threading.ContextCallback, System.Object)
    at System.Windows.Threading.DispatcherOperation.Invok e()
    at System.Windows.Threading.Dispatcher.ProcessQueue()
    at System.Windows.Threading.Dispatcher.WndProcHook(In tPtr, Int32, IntPtr, IntPtr, Boolean ByRef)
    at MS.Win32.HwndWrapper.WndProc(IntPtr, Int32, IntPtr, IntPtr, Boolean ByRef)
    at MS.Win32.HwndSubclass.DispatcherCallbackOperation( System.Object)
    at System.Windows.Threading.ExceptionWrapper.Internal RealCall(System.Delegate, System.Object, Int32)
    at MS.Internal.Threading.ExceptionFilterHelper.TryCat chWhen(System.Object, System.Delegate, System.Object, Int32, System.Delegate)
    at System.Windows.Threading.Dispatcher.InvokeImpl(Sys tem.Windows.Threading.DispatcherPriority, System.TimeSpan, System.Delegate, System.Object, Int32)
    at MS.Win32.HwndSubclass.SubclassWndProc(IntPtr, Int32, IntPtr, IntPtr)
    at MS.Win32.UnsafeNativeMethods.DispatchMessage(Syste m.Windows.Interop.MSG ByRef)
    at System.Windows.Threading.Dispatcher.PushFrameImpl( System.Windows.Threading.DispatcherFrame)
    at System.Windows.Threading.Dispatcher.PushFrame(Syst em.Windows.Threading.DispatcherFrame)
    at System.Windows.Application.RunDispatcher(System.Ob ject)
    at System.Windows.Application.RunInternal(System.Wind ows.Window)
    at System.Windows.Application.Run(System.Windows.Wind ow)
    at iOGaming.App.Main()




    System
    - Provider
    [ Name] .NET Runtime
    - EventID 1026
    [ Qualifiers] 0
    Level 2
    Task 0
    Keywords 0x80000000000000
    - TimeCreated
    [ SystemTime] 2012-08-26T05:13:59.000000000Z
    EventRecordID 1042299
    Channel Application
    Computer Josh-PC
    Security

    - EventData
    Application: chatiO.exe Framework Version: v4.0.30319 Description: The process was terminated due to an unhandled exception. Exception Info: System.NullReferenceException Stack: at System.Windows.Window.InternalClose(Boolean, Boolean) at System.Windows.Application.DoShutdown() at System.Windows.Application.ShutdownImpl() at System.Windows.Application.ShutdownCallback(System .Object) at System.Windows.Threading.ExceptionWrapper.Internal RealCall(System.Delegate, System.Object, Int32) at MS.Internal.Threading.ExceptionFilterHelper.TryCat chWhen(System.Object, System.Delegate, System.Object, Int32, System.Delegate) at System.Windows.Threading.DispatcherOperation.Invok eImpl() at System.Windows.Threading.DispatcherOperation.Invok eInSecurityContext(System.Object) at System.Threading.ExecutionContext.runTryCode(Syste m.Object) at System.Runtime.CompilerServices.RuntimeHelpers.Exe cuteCodeWithGuaranteedCleanup(TryCode, CleanupCode, System.Object) at System.Threading.ExecutionContext.RunInternal(Syst em.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object) at System.Threading.ExecutionContext.Run(System.Threa ding.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean) at System.Threading.ExecutionContext.Run(System.Threa ding.ExecutionContext, System.Threading.ContextCallback, System.Object) at System.Windows.Threading.DispatcherOperation.Invok e() at System.Windows.Threading.Dispatcher.ProcessQueue() at System.Windows.Threading.Dispatcher.WndProcHook(In tPtr, Int32, IntPtr, IntPtr, Boolean ByRef) at MS.Win32.HwndWrapper.WndProc(IntPtr, Int32, IntPtr, IntPtr, Boolean ByRef) at MS.Win32.HwndSubclass.DispatcherCallbackOperation( System.Object) at System.Windows.Threading.ExceptionWrapper.Internal RealCall(System.Delegate, System.Object, Int32) at MS.Internal.Threading.ExceptionFilterHelper.TryCat chWhen(System.Object, System.Delegate, System.Object, Int32, System.Delegate) at System.Windows.Threading.Dispatcher.InvokeImpl(Sys tem.Windows.Threading.DispatcherPriority, System.TimeSpan, System.Delegate, System.Object, Int32) at MS.Win32.HwndSubclass.SubclassWndProc(IntPtr, Int32, IntPtr, IntPtr) at MS.Win32.UnsafeNativeMethods.DispatchMessage(Syste m.Windows.Interop.MSG ByRef) at System.Windows.Threading.Dispatcher.PushFrameImpl( System.Windows.Threading.DispatcherFrame) at System.Windows.Threading.Dispatcher.PushFrame(Syst em.Windows.Threading.DispatcherFrame) at System.Windows.Application.RunDispatcher(System.Ob ject) at System.Windows.Application.RunInternal(System.Wind ows.Window) at System.Windows.Application.Run(System.Windows.Wind ow) at iOGaming.App.Main()

    Josh is offline

  3. #3
    KRosen's Avatar
    Join Date
    Jan 2008
    Location
    :eek:
    Posts
    4,519
    • Computer Specs
      • Motherboard: XFX 680i
      • Processor: Core 2 Duo 3.0
      • Memory: 4G G. Skill 1000
      • Video Card # 1: eVga 8600 GT
      • Hard Drive # 1: Bunch of Seagates
      • Hard Drive # 2: A Single Maxtor
      • Optical Drive # 1: Crap Generic SATA
      • Power Supply: Good brand, forget the name
      • Sound Card: Razer Barracuda
      • Monitor: Acer 22"
      • Operating System: Windows Vista Ultimate (Free from club.live.com)

    Re: Chat iO issue

    null pointers are always fun.

    KRosen is offline

  4. #4
    Deemnath88's Avatar
    Join Date
    Dec 2007
    Location
    Netherlands
    Posts
    4,489
    Gold Donor

    Re: Chat iO issue

    I tried to log in, but it says: Someone has logged into this account from an other loaction...

    and it wasn't me...

    Edit: now I can log in again...
    Last edited by Deemnath88; 08-27-2012 at 12:06 PM.
    Deemnath88 is offline

  5. #5
    Deemnath88's Avatar
    Join Date
    Dec 2007
    Location
    Netherlands
    Posts
    4,489
    Gold Donor

    Re: Chat iO issue

    Pic of me not login in... this is the error I get:
    Attached Images
    Deemnath88 is offline

  6. #6
    McChicken's Avatar
    Join Date
    Mar 2009
    Location
    South Portland, Maine
    Posts
    2,278
    Images
    3
    • Computer Specs
      • Case: Antec 300 series
      • Motherboard: MSI 970A-G46
      • Processor: AMD FX-6200 @ 3.8
      • Memory: CORSAIR XMS3 8GB
      • Video Card # 1: XFX 7950 DD 3gig
      • Hard Drive # 1: WD Blue 300g 7200RPM
      • Hard Drive # 2: Western Digital My Book 3.0 1TB USB 3.0 External Hard Drive
      • Optical Drive # 1: BD-Rom Drive
      • Optical Drive # 2: DVD-CDRW
      • Power Supply: CORSAIR CMPSU-850TX 850W
      • Sound Card: Realtek High definition Audio
      • Monitor: 19 HD widescreen @ 1440x900
      • Operating System: Windows 7 64-Bit
    Gold Donor

    Re: Chat iO issue

    Quote Originally Posted by Deemnath88 View Post
    Pic of me not login in... this is the error I get:

    This is caused by you being Dutch :P
    Donate to OUR community: http://iogaming.net/donate
    McChicken is offline

  7. #7
    Subterranean Orange 1up_dave's Avatar
    Join Date
    Jan 2008
    Location
    Ohio
    Posts
    8,193
    Blog Entries
    1
    • Computer Specs
      • Case: CM Storm Sniper
      • Motherboard: Gigabyte EP45T-USB3P
      • Processor: Intel Q8400
      • Memory: 4GB DDR3
      • Hard Drive # 2: 40GB IDE
      • Optical Drive # 1: Sony DVD+/-RW DL
      • Power Supply: 400W
      • Monitor: 21" Acer
    Gold Donor
    Steam ID: wafflesandsyrup

    Re: Chat iO issue

    Quote Originally Posted by Deemnath88 View Post
    Pic of me not login in... this is the error I get:
    Does the rest of the application work fine?
    1up_dave is offline

  8. #8
    Deemnath88's Avatar
    Join Date
    Dec 2007
    Location
    Netherlands
    Posts
    4,489
    Gold Donor

    Re: Chat iO issue

    Quote Originally Posted by McChicken View Post
    This is caused by you being Dutch :P
    lol

    Quote Originally Posted by 1up_dave View Post
    Does the rest of the application work fine?
    No... I join, get the error, click "main" and then it says it stopped working and closes.
    Im able to change my status; at least click on away or ingame.
    I can also click the BF3 or TF2 section, but as soon as typ and click send it says
    "iOgaming has stopped working. A problem cause the program to stop working correctly. etc"
    and closes. Since no one replied having the same issue I assume it's on my end.

    Only thing Im having issues with lately is IE, but that's probably not related...
    Dispite that issue I was able to join the chat before...

    Since I don't know much about this stuff tips are welcome...
    Thanks.
    Last edited by Deemnath88; 10-02-2012 at 10:44 AM.
    Deemnath88 is offline

  9. #9
    Subterranean Orange 1up_dave's Avatar
    Join Date
    Jan 2008
    Location
    Ohio
    Posts
    8,193
    Blog Entries
    1
    • Computer Specs
      • Case: CM Storm Sniper
      • Motherboard: Gigabyte EP45T-USB3P
      • Processor: Intel Q8400
      • Memory: 4GB DDR3
      • Hard Drive # 2: 40GB IDE
      • Optical Drive # 1: Sony DVD+/-RW DL
      • Power Supply: 400W
      • Monitor: 21" Acer
    Gold Donor
    Steam ID: wafflesandsyrup

    Re: Chat iO issue

    I don't know about the rest of the app, but that splash screen after you log in is a web page, and I'm almost certain it uses IE to display it. So if you're having issues with that (and judging from the screen shot, you are) and you're the only one, then that's most likely the problem.

    Let's try to get your IE going. What sort of problems are you having with it?
    1up_dave is offline

  10. #10
    Deemnath88's Avatar
    Join Date
    Dec 2007
    Location
    Netherlands
    Posts
    4,489
    Gold Donor

    Re: Chat iO issue

    Cool, thanks!

    When I open Battlelog via Origin it uses IE and it works. I can use the sub tabs then,
    can use my favorites etc, works fine.
    When I open IE via start, then it loads, but won't find a page... it will freeze after a while...
    even the rest of my pc will freeze...

    I've read it could be caused by accidental down load of toolbars...which I hate and try to avoid.
    I've tested it by opening IE via start without add-ons and then it works fine.
    So I've tried to find the toolbar crap and tried to disable and deleted them.
    Unfortunatly it didn't fix the issue, I was done with it for a while and tried to bypass it by using FF
    Except Battlelog and iOChat, who use IE automaticly...
    Probably doesn't help to use both IE and FF...
    Deemnath88 is offline

  11. #11
    Subterranean Orange 1up_dave's Avatar
    Join Date
    Jan 2008
    Location
    Ohio
    Posts
    8,193
    Blog Entries
    1
    • Computer Specs
      • Case: CM Storm Sniper
      • Motherboard: Gigabyte EP45T-USB3P
      • Processor: Intel Q8400
      • Memory: 4GB DDR3
      • Hard Drive # 2: 40GB IDE
      • Optical Drive # 1: Sony DVD+/-RW DL
      • Power Supply: 400W
      • Monitor: 21" Acer
    Gold Donor
    Steam ID: wafflesandsyrup

    Re: Chat iO issue

    Sounds like a malicious toolbar found its way onto your PC.

    Try running a Windows Defender scan (if you have it installed). If you don't have it, then you can try Malwarebytes and Spybot Search & Destroy. Run a scan from both of those those (in that order), and fix any issues that they tell you about.

    Also, this is a good program to have around. It's not really used to fix issues, but it'll help keep your PC running smooth. http://www.piriform.com/ccleaner
    1up_dave is offline

  12. #12
    marrr's Avatar
    Join Date
    Apr 2007
    Location
    USA
    Posts
    5,476
    Blog Entries
    141
    • Computer Specs
      • Case: LIAN LI PC-60BPLUSII W Black Aluminum ATX Mid Tower
      • Motherboard: ASUS MAXIMUS VI HERO
      • Processor: Intel Core i7-4770K Haswell 3.5GHz
      • Memory: CORSAIR Vengeance LP 16GB (2 x 8GB) DDR3 1600
      • Video Card # 1: Sapphire AMD Radeon HD 7950 Boost 3GB
      • Hard Drive # 1: SAMSUNG 830 Series 2.5-Inch 256GB SATA III MLC Internal Solid State Drive (SSD)
      • Hard Drive # 2: Western Digital VelociRaptor 300GB
      • Hard Drive # 3: Western Digital Caviar SE 160GB
      • Hard Drive # 4: Western Digital Caviar SE16 250GB
      • Optical Drive # 1: PLEXTOR 18X DVD±R Super Multi DVD Burner
      • Optical Drive # 2: LITE-ON 20X DVD±R DVD Burner
      • Power Supply: PC Power & Cooling S75QB 750W
      • Sound Card: Creative Sound Blaster Z
      • Monitor: NEC Display Solutions FE992-BK Black 19" CRT Monitor
      • Operating System: Microsoft Windows 7 Ultimate SP1 64-bit
      • Headset: SENNHEISER PC160
      • Mice: SteelSeries Kinzu v2 Optical Gaming Mouse
      • Keyboard: Ducky DK9008 Shine 2 White LED Backlit Mechanical Keyboard (Red Cherry MX)
    Steam ID: marrr

    Re: Chat iO issue

    Dee you should just make FF your default browser.


    ChatiO should work for you now. (I was getting the same error as you) There was a file that was changed on the website that was causing a couple thing to screw up but that was fixed today.





    marrr is offline

  13. #13
    Deemnath88's Avatar
    Join Date
    Dec 2007
    Location
    Netherlands
    Posts
    4,489
    Gold Donor

    Re: Chat iO issue

    Quote Originally Posted by 1up_dave View Post
    Sounds like a malicious toolbar found its way onto your PC.

    Try running a Windows Defender scan (if you have it installed). If you don't have it, then you can try Malwarebytes and Spybot Search & Destroy. Run a scan from both of those those (in that order), and fix any issues that they tell you about.

    Also, this is a good program to have around. It's not really used to fix issues, but it'll help keep your PC running smooth. CCleaner - PC Optimization and Cleaning - Free Download
    I use Malwarebytes and it did find something last week, removed it, but didn't fix.
    Downloaded Spybot S&D and ran both like you said. Malewarebytes was clean and Spybot S&D
    found like 6 and handled it accordingly... Unfortunately didn't fix the issue though... It's weird...
    If Im not swicthing to FF maybe removing and downloading IE again will fix it...
    Thx for the help and tip, gonna keep Spybot

    Quote Originally Posted by marrr View Post
    Dee you should just make FF your default browser.


    ChatiO should work for you now. (I was getting the same error as you) There was a file that was changed on the website that was causing a couple thing to screw up but that was fixed today.
    It works for me too again now, thanks.
    I like IE, but getting used to FF by now, might make FF default browser...
    Deemnath88 is offline

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •