Results 1 to 2 of 2
  1. #1
    LunaLovegood's Avatar
    Join Date
    Jun 2010
    Location
    Tampa
    Posts
    30
    Bronze Donor

    Sprays showing up, finally, but now I can't see my own spray

    I finally got sprays to show up in my game, and I got around to making my own spray, but now it won't show up.

    The .VTF file is in both \tf\materials\VGUI\logos and \tf\materials\VGUI\logos\UI, but when I press "t" it won't show up.

    My spray's always worked before, but when I made my own spray in GIMP it doesn't show up D:

    -bangs head against desk-
    "Luna, hypothetically speaking, if we were at a hypothetical party, and I had hypothetical cocaine, would you let me do said hypothetical cocaine off of your hypothetical--"
    "Absolutely not"
    "See, Jack, I told you!"

  2. #2
    Lionmouth's Avatar
    Join Date
    Jan 2010
    Location
    NY
    Posts
    438
    Blog Entries
    6
    Images
    6
    • Computer Specs
      • Case: Rosewill Challenger
      • Motherboard: EVGA x58 LE
      • Processor: Intel i7-930 OCed to 3.35GHz, with ARCTIC COOLING Freezer 7 Pro Rev.2 92mm Fluid Dynamic CPU Cooler
      • Memory: Crucial Ballistix 4GB DDR3 1600
      • Video Card # 1: Palit GTX 460 1GB #1
      • Video Card # 2: Palit GTX 460 1GB #2
      • Hard Drive # 1: 3 WD Blue Caviar 7200RPM 320GBs in RAID-0
      • Hard Drive # 2: 1 WD Green Caviar 1TB
      • Optical Drive # 1: ASUS Black SATA DVD/CD Burner
      • Power Supply: ZALMAN ZM750-HP 750W Modula Heatpipe-Cooled
    Steam ID: 625 HLSTATS ID: 68,803

    Re: Sprays showing up, finally, but now I can't see my own spray

    Do you allow custom server files or custom decals? Turn that on, also maybe try putting these commands into your console:

    cl_allowupload "1"
    cl_allowdownload "1"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •