Results 1 to 2 of 2
  1. #1
    Hypernova's Avatar
    Join Date
    Jul 2011
    Location
    Philadelphia, PA
    Posts
    724
    Steam ID: Hypernetic

    My friend cannot connect to this server.

    So last night a friend of mine who hasn't played TF2 in a while started playing again. Long story short he kept getting "server not responding errors" when trying to connect. We tried various solutions but nothing worked. He was able to connect to 2fort and other non-iO servers just fine. Gold/bad had about 20 something people on it at the time and I was playing on it without issue when he was trying to join.

    Any ideas?
    Hypernova is offline

  2. #2
    wohn's Avatar
    Join Date
    Feb 2008
    Location
    NJ
    Posts
    450
    • Computer Specs
      • Motherboard: Foxconn P35A-S
      • Processor: E6750 2.66 C2D @ 3.0ghz
      • Memory: 4GB Adata ddr2 800
      • Video Card # 1: 5770 1gb
      • Hard Drive # 1: 500GB Sata 2 Hitachi Deathstar
      • Hard Drive # 2: 500GB Sata 2 Hitachi Deathstar
      • Hard Drive # 3: 500GB Sata 2 Hitachi Deathstar
      • Hard Drive # 4: 750GB WD E-SATA
      • Optical Drive # 1: Samsung DVD-RW Lightscribe
      • Optical Drive # 2: Asus DVD-RW
      • Power Supply: 550W Coolermaster
      • Sound Card: X-FI Prelude 7.1
      • Monitor: Acer 23" 1980x1080/Asus 22" 1650x1050
      • Operating System: XP Pro, Windows 7 x64. Ubuntu 9.10
    Gold Donor

    Re: My friend cannot connect to this server.

    I had the same problem a while ago, i had to open all the outgoing ports in my hardware firewall. You could prob search for what ports are needed but i just unblocked all outgoing.
    wohn is offline

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •